[2/3] local.conf.sample: update libsdl mentions to libsdl2

Message ID 20180605124945.15313-2-ross.burton@intel.com
State New
Headers show
Series
  • [1/3] qemu: only build SDL UI if X11 is enabled
Related show

Commit Message

Ross Burton June 5, 2018, 12:49 p.m.
Qemu now builds with libsdl2, so update the local.conf.sample to reflect this.

Signed-off-by: Ross Burton <ross.burton@intel.com>

---
 meta-poky/conf/local.conf.sample | 6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)

-- 
2.11.0

-- 
_______________________________________________
Openembedded-core mailing list
Openembedded-core@lists.openembedded.org
http://lists.openembedded.org/mailman/listinfo/openembedded-core

Patch

diff --git a/meta-poky/conf/local.conf.sample b/meta-poky/conf/local.conf.sample
index aa8df40b87e..d28bf58a1e7 100644
--- a/meta-poky/conf/local.conf.sample
+++ b/meta-poky/conf/local.conf.sample
@@ -234,12 +234,12 @@  BB_DISKMON_DIRS ??= "\
 # Qemu configuration
 #
 # By default qemu will build with a builtin VNC server where graphical output can be
-# seen. The two lines below enable the SDL backend too. By default libsdl-native will
+# seen. The two lines below enable the SDL backend too. By default libsdl2-native will
 # be built, if you want to use your host's libSDL instead of the minimal libsdl built
-# by libsdl-native then uncomment the ASSUME_PROVIDED line below.
+# by libsdl2-native then uncomment the ASSUME_PROVIDED line below.
 PACKAGECONFIG_append_pn-qemu-native = " sdl"
 PACKAGECONFIG_append_pn-nativesdk-qemu = " sdl"
-#ASSUME_PROVIDED += "libsdl-native"
+#ASSUME_PROVIDED += "libsdl2-native"
 
 # CONF_VERSION is increased each time build/conf/ changes incompatibly and is used to
 # track the version of this file when it was generated. This can safely be ignored if