manual/install.texi: Bump required version of texinfo to 4.7

Message ID 1418321509-9980-1-git-send-email-will.newton@linaro.org
State New
Headers show

Commit Message

Will Newton Dec. 11, 2014, 6:11 p.m.
It seems we require texinfo 4.7 for the --plaintext option, so
document that.

ChangeLog:

2014-12-11  Will Newton  <will.newton@linaro.org>

	* manual/install.texi: Bump required version of texinfo
	to 4.7 from 4.5.
	* INSTALL: Regenerated.
---
 INSTALL             | 2 +-
 manual/install.texi | 2 +-
 2 files changed, 2 insertions(+), 2 deletions(-)

Patch

diff --git a/INSTALL b/INSTALL
index 0fee315..43bcaf3 100644
--- a/INSTALL
+++ b/INSTALL
@@ -349,7 +349,7 @@  build the GNU C Library:
      No other assembler or linker has the necessary functionality at the
      moment.
 
-   * GNU `texinfo' 4.5 or later
+   * GNU `texinfo' 4.7 or later
 
      To correctly translate and install the Texinfo documentation you
      need this version of the `texinfo' package.  Earlier versions do
diff --git a/manual/install.texi b/manual/install.texi
index 1484081..686c44c 100644
--- a/manual/install.texi
+++ b/manual/install.texi
@@ -393,7 +393,7 @@  No other assembler or linker has the necessary functionality at the
 moment.
 
 @item
-GNU @code{texinfo} 4.5 or later
+GNU @code{texinfo} 4.7 or later
 
 To correctly translate and install the Texinfo documentation you need
 this version of the @code{texinfo} package.  Earlier versions do not